<!DOCTYPE html>
<html lang="en">
<head>

<title>
  WTTS New Music Monday: May 8, 2017&nbsp;|&nbsp;WTTS FM</title>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<link rel="stylesheet" type="text/css" href="http://wttsfm.com/wp-content/themes/NF/wtts-child/font-awesome.css"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=500" />


<link rel="stylesheet" type="text/css" href="http://wttsfm.com/wp-content/themes/NF/wtts-child/style.css" media="screen" />
<!--<link rel="stylesheet" type="text/css" href="http://wttsfm.com/wp-content/themes/NF/wtts/font-awesome.css"/>-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://wttsfm.com/feed/" />
<link rel="pingback" href="http://wttsfm.com/xmlrpc.php" />
   <!-- <script type="text/javascript" src="http://wttsfm.com/wp-content/themes/NF/wtts-child/js/search.js"></script> -->
<!--[if lte IE 6]>
<![endif]-->
   
<link rel='dns-prefetch' href='//s.w.org' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="WTTS FM &raquo; WTTS New Music Monday: May 8, 2017 Comments Feed" href="http://wttsfm.com/2017/05/wtts-new-music-monday-may-1-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wttsfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://wttsfm.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wttsfm.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://wttsfm.com/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wttsfm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/themes/NF/wtts/includes/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/themes/NF/wtts/includes/js/woo_tabs.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/themes/NF/wtts/includes/js/superfish.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://wttsfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wttsfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wttsfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WTTS OverEasy: May 7, 2017' href='http://wttsfm.com/2017/05/wtts-overeasy-may-7-2017/' />
<link rel='next' title='Free Download Of The Week: Broken Social Scene' href='http://wttsfm.com/2017/05/free-download-of-the-week-broken-social-scene/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://wttsfm.com/2017/05/wtts-new-music-monday-may-1-2017/" />
<link rel='shortlink' href='http://wp.me/pRb7C-cV3' />
<link rel="alternate" type="application/json+oembed" href="http://wttsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwttsfm.com%2F2017%2F05%2Fwtts-new-music-monday-may-1-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wttsfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwttsfm.com%2F2017%2F05%2Fwtts-new-music-monday-may-1-2017%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="generator" content="Daily Edition 1.0.6" />
<meta name="generator" content="Woo Framework Version 1.1.1" />
<style type="text/css">

#slider-holder,#slider-holder .slide  { height: 250px } 

</style>
<link href="http://wttsfm.com/wp-content/themes/NF/wtts/styles/boxed-green.css" rel="stylesheet" type="text/css" />
<link href="http://wttsfm.com/wp-content/themes/NF/wtts/custom.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://wttsfm.com/wp-content/uploads/2010/03/favicon2.png"/>

<script type="text/javascript">
 	</script>

<script type="text/javascript" src="http://wttsfm.com/wp-content/themes/NF/wtts/includes/js/modernizr.min.js"></script>

</head>

<body>
    <header class="header-container">
        <div class="container">
            <div class="top-menu" >
            <a><i class="fa fa-bars m-nav-menu" aria-hidden="true"></i></a>
                <div class="header-logo">
                    <h1><a href="http://wttsfm.com/" title="WTTS FM"><img style="width: 266px;" src="http://wttsfm.com/wp-content/uploads/2014/04/WTTS_Logo_Header_2014.png" alt="" /></a></h1>
                </div>
                <div class="upper-right">      
                    <div class="header-search">
                        <a class="s-icon" href=""><i class="fa fa-search" aria-hidden="true"></i></a>
                        <div class="search-box">
                            <form role="search" method="get" id="searchform"
                                class="searchform" action="http://wttsfm.com/">
                                <div>
                                    <input type="text" value="" name="s" id="s" placeholder="Search For" />
                                    <input type="submit" id="searchsubmit"
                                        value="Search" />
                                </div>
                            </form>
                        </div>
                    </div>
                    <div class="live-button"><a href="http://rdo.to/WTTS">LISTEN LIVE</a></div></a>
                    <a href="http://2.dat-e-baseonline.com/front/deb.asp?zx=223"><div class="vip-button">VIP ROOM</div></a>
                    <div class="header-icons"><a href="https://www.youtube.com/user/WTTSFM/" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a></div>
                    <div class="header-icons"><a href="https://www.instagram.com/wttsfm/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></div>
                    <div class="header-icons"><a href="http://www.facebook.com/wttsfm/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></div>
                    <div class="header-icons"><a href="https://twitter.com/wttsfm" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></div>
                </div>
            </div>    
        </div>
        
        <div class="nav">
        <div class="container">
            <div class="nav-container">
            <div id="site-navigation" style="float:right;">
                <div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-46297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46297"><a href="#">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-46317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46317"><a href="http://rdo.to/WTTS">Listen Live</a></li>
	<li id="menu-item-46316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46316"><a href="http://wttsfm.com/on-air/archive/">WTTS Interviews</a></li>
</ul>
</li>
<li id="menu-item-46286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46286"><a href="#">Programs</a>
<ul class="sub-menu">
	<li id="menu-item-46284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46284"><a href="http://wttsfm.com/on-air/wtts-morning-show/">The WTTS Morning Show</a></li>
	<li id="menu-item-46288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46288"><a href="http://wttsfm.com/on-air/overeasy/">OverEasy</a></li>
	<li id="menu-item-46287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46287"><a href="http://wttsfm.com/on-air/indy-underground/">Indy Underground</a></li>
	<li id="menu-item-46289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46289"><a href="http://wttsfm.com/on-air/wtts-hosts/">Hosts</a></li>
	<li id="menu-item-46285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46285"><a href="http://wttsfm.com/on-air/programs/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-46282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46282"><a href="http://wttsfm.com/features/studio-92/">Sun King Studio 92</a></li>
<li id="menu-item-46290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46290"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-46291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46291"><a href="http://wttsfm.com/events/things-to-do/">Things To Do</a></li>
	<li id="menu-item-46293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://wttsfm.com/events/concert-connection/">Concert Connection</a></li>
	<li id="menu-item-46311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46311"><a href="http://wttsfm.com/events/event-photos/">TTS Shutterbug</a></li>
</ul>
</li>
<li id="menu-item-46302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46302"><a href="#">Experience</a>
<ul class="sub-menu">
	<li id="menu-item-46303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46303"><a href="http://wttsfm.com/features/vip-room/">VIP Room</a></li>
	<li id="menu-item-46304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46304"><a href="http://wttsfm.com/on-air/playlist/">Playlists</a></li>
	<li id="menu-item-46312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46312"><a href="http://wttsfm.com/features/free-download-of-the-week/">Free Download Of The Week</a></li>
	<li id="menu-item-46314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46314"><a href="http://wttsfm.com/features/smartphone-apps/">Mobile Apps</a></li>
	<li id="menu-item-46315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46315"><a href="http://wttsfm.com/contact-us/wtts-traffic-on-demand/">WTTS Traffic On-Demand</a></li>
</ul>
</li>
<li id="menu-item-46299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46299"><a href="http://wttsfm.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-46300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46300"><a href="http://wttsfm.com/contact-us/staff/">Staff Directory</a></li>
	<li id="menu-item-46301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46301"><a href="http://wttsfm.com/contact-us/jobs-interships/">Jobs &#038; Internships</a></li>
</ul>
</li>
</ul></div>            </div>
            </div>
        </div>
        </div>
        <div class="m-social-media">
        <div class="m-menu">
            <h2>MENU</h2>
            <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46297"><a href="#">Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46317"><a href="http://rdo.to/WTTS">Listen Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46316"><a href="http://wttsfm.com/on-air/archive/">WTTS Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46286"><a href="#">Programs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46284"><a href="http://wttsfm.com/on-air/wtts-morning-show/">The WTTS Morning Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46288"><a href="http://wttsfm.com/on-air/overeasy/">OverEasy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46287"><a href="http://wttsfm.com/on-air/indy-underground/">Indy Underground</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46289"><a href="http://wttsfm.com/on-air/wtts-hosts/">Hosts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46285"><a href="http://wttsfm.com/on-air/programs/">Program Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46282"><a href="http://wttsfm.com/features/studio-92/">Sun King Studio 92</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46290"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46291"><a href="http://wttsfm.com/events/things-to-do/">Things To Do</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46293"><a href="http://wttsfm.com/events/concert-connection/">Concert Connection</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46311"><a href="http://wttsfm.com/events/event-photos/">TTS Shutterbug</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46302"><a href="#">Experience</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46303"><a href="http://wttsfm.com/features/vip-room/">VIP Room</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46304"><a href="http://wttsfm.com/on-air/playlist/">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46312"><a href="http://wttsfm.com/features/free-download-of-the-week/">Free Download Of The Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46314"><a href="http://wttsfm.com/features/smartphone-apps/">Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46315"><a href="http://wttsfm.com/contact-us/wtts-traffic-on-demand/">WTTS Traffic On-Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46299"><a href="http://wttsfm.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46300"><a href="http://wttsfm.com/contact-us/staff/">Staff Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46301"><a href="http://wttsfm.com/contact-us/jobs-interships/">Jobs &#038; Internships</a></li>
</ul>
</li>
</ul></div>            </div>
            <div style="float:left;" class="header-icons"><a href="https://www.youtube.com/user/WTTSFM/"><i class="fa fa-youtube" aria-hidden="true"></i></a></div>
            <div style="float:left;" class="header-icons"><a href="https://www.instagram.com/wttsfm/"><i class="fa fa-instagram" aria-hidden="true"></i></a></div>
            <div style="float:left;" class="header-icons"><a href="http://www.facebook.com/wttsfm/"><i class="fa fa-facebook" aria-hidden="true"></i></a></div>
            <div style="float:left;" class="header-icons"><a href="https://twitter.com/wtts"><i class="fa fa-twitter" aria-hidden="true"></i></a></div>
            <div style="float:left;" class="live-button"><a href="http://rdo.to/WTTS">LISTEN LIVE</a></div></a>
            <div style="float:right;" class="header-search">
                        <a class="s-icon" href=""><i class="fa fa-search" aria-hidden="true"></i></a>
                        <div class="search-box">
                            <form role="search" method="get" id="searchform"
                                class="searchform" action="http://wttsfm.com/">
                                <div>
                                    <input type="text" value="" name="s" id="s" placeholder="Search For" />
                                    <input type="submit" id="searchsubmit"
                                        value="Search" />
                                </div>
                            </form>
                        </div>
                    </div>
        </div>
    </header>

	<!-- Set video category -->
        
    <div id="page-outer">
            <div id="page">

    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
								

				<div class="post-outer">
				
				<div class="post-alt" id="post-49665">
					
					<div id="breadcrumb"><p>You are here: <a href="http://wttsfm.com">Home</a> &raquo; <a href="http://wttsfm.com/category/wtts-blog/">The WTTS Blog</a> &raquo; <strong>WTTS New Music Monday: May 8, 2017</strong></p></div>					
					<p class="category-head cufon"><a href="http://wttsfm.com/category/wtts-blog/" rel="category tag">The WTTS Blog</a></p>
					<h2>WTTS New Music Monday: May 8, 2017</h2>
					<p class="title-meta"><span class="comments-head"><a href="http://wttsfm.com/2017/05/wtts-new-music-monday-may-1-2017/#respond">0 Comments</a></span> <span class="date">07 May 2017</span></p>
					                    
                    					<div class="entry">
												<div style="text-align: center;">
<div id="attachment_23322" style="width: 577px" class="wp-caption alignnone"><img class="wp-image-23322" src="http://wttsfm.com/wp-content/uploads/2013/02/phoenix-band-01.jpeg" alt="" width="567" height="392" srcset="http://wttsfm.com/wp-content/uploads/2013/02/phoenix-band-01.jpeg 628w, http://wttsfm.com/wp-content/uploads/2013/02/phoenix-band-01-300x207.jpeg 300w" sizes="(max-width: 567px) 100vw, 567px" /><p class="wp-caption-text">Phoenix</p></div>
</div>
<p>We play lots of new music throughout the day on <a href="http://wttsfm.com/on-air/programs/"><em>WTTS New Music Monday</em></a>, and at 7 p.m., we play an hour of ONLY new releases. This week…</p>
<ul>
<li>A new single from french rockers <a href="http://wearephoenix.com" target="_blank" rel="noopener noreferrer">Phoenix</a>.</li>
<li>Something new from <a href="http://www.maggierogers.com/" target="_blank" rel="noopener noreferrer">Maggie Rogers</a>&#8216; most recent release <em>Now That The Light Is Fading</em>.</li>
<li>Plus, new music from <a href="http://www.fosterthepeople.com/" target="_blank" rel="noopener noreferrer">Foster The People&#8217;s</a><strong><i> </i></strong><em>III, </em>available now.</li>
</ul>
<hr class="hrshow" />
<p style="text-align: center;"><strong>New Music Monday</strong> is presented by <strong><a href="http://meetyouatarnis.com/" target="_blank" rel="noopener noreferrer">Arni&#8217;s Restaurant</a></strong>. Meet you at <strong>Arni&#8217;s</strong>.</p>
<p style="text-align: center;"><a href="http://meetyouatarnis.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-32306" src="http://wttsfm.com/wp-content/uploads/2014/04/Arnis-Restaurant-Logo.jpg" alt="Arni's Restaurant Logo" width="400" height="205" srcset="http://wttsfm.com/wp-content/uploads/2014/04/Arnis-Restaurant-Logo.jpg 804w, http://wttsfm.com/wp-content/uploads/2014/04/Arnis-Restaurant-Logo-300x153.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<hr class="hrshow" />
<h4>Watch</h4>
<p><iframe width="567" height="319" src="https://www.youtube.com/embed/cdIBxhONpC0" frameborder="0" allowfullscreen></iframe><br />
<iframe src="https://www.youtube.com/embed/1dZTkLNcZ2c" width="567" height="319" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
 
					</div>
				
				</div><!--/post-alt-->
				
				</div><!--/post-outer-->
				
               	                
                <div class="more_entries-inner">
					<div class="alignleft">&laquo; <a href="http://wttsfm.com/2017/05/wtts-overeasy-may-7-2017/" rel="prev">WTTS OverEasy: May 7, 2017</a></div>
					<div class="alignright"><a href="http://wttsfm.com/2017/05/free-download-of-the-week-broken-social-scene/" rel="next">Free Download Of The Week: Broken Social Scene</a> &raquo;</div>
				</div>
                                <div id="comments">
					
<!-- You can start editing here. -->

<div id="comments-outer">

<div id="comments-container">

<div id="comments-wrap">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

	<div class="comment-head">
		<p class="cufon">Share your view</p>
	    <h3>Post a comment</h3>
    </div>
    
	<div class="cancel-comment-reply">
		<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/wtts-new-music-monday-may-1-2017/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
	</div>

	
		<form action="http://wttsfm.com/wp-comments-post.php" method="post" id="commentform">

				

				<div class="comment-col-left">

					<label for="author"><small>Name <span class="required">* required</span></small></label>
					<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /></p>

					<label for="email"><small>Mail (will not be published) <span class="required">*</span></small></label>
					<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /></p>

					<label for="url"><small>Website</small></label>
					<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>

					<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" />
					<input type="hidden" name="comment_post_ID" value="49665" /></p>

				</div>

			
			<div class="comment-col-right">

				<label for="comment"><small>Message<span class="required">*</span></small></label>
				<p><textarea name="comment" id="comment" cols="10" rows="10" tabindex="4"></textarea></p>

				<input type='hidden' name='comment_post_ID' value='49665' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="569402742f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>
			</div>

		</form>

	
	<div class="fix"></div>

</div> <!-- end #respond -->


</div> <!-- end #comments-container -->

</div> <!-- end #comments-container-outer -->
				</div>
							
	
								

		</div><!--/col1-->

<div class="col2">


	<div class="fix"></div>


	<!-- TABS STARTS --> 
	  
	<!-- TABS END -->
	
	 

	<div class="fix"></div>
	<div class="widget_outer"><div id="text-3" class="widget widget_text">			<div class="textwidget"><center><a href="https://wtts.tunegenie.com"><img src="http://wttsfm.com/wp-content/uploads/2016/10/New-Playlsit-Center-Head.jpg" width="300" height="92" style="    margin-bottom: 20px;' class="aligncenter " /></a>

<iframe style="margin-top: -27px;" name="onair" src="http://wtts.tunegenie.com/plugins/onair/?colorscheme=dark&feed=bottom&bg=5E8195&hovercolor=FFFFFF&streamfooter=off" height="600" width="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" align="top,left"></iframe></center></div>
		</div></div><div class="widget_outer"><div id="text-21" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/WTTSFM/" data-tabs="timeline" data-width="300" data-height="600" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/WTTSFM/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/WTTSFM/">WTTS</a></blockquote></div></div>
		</div></div><div class="widget_outer"><div id="text-20" class="widget widget_text">			<div class="textwidget"><a href="http://wttsfm.com/category/free-downloads/"><img class="aligncenter size-full wp-image-22258" src="http://wttsfm.com/wp-content/uploads/2016/10/New-FD-350X150.jpg" alt="DOTW-home" width="300" height="150" /></div>
		</div></div><div id="advert_125x125" class="wrap">
        <a href="http://wttsfm.com/features/nms/"><img src="http://wttsfm.com/images/125Icons/NMS125.jpg" alt="Ad" /></a>
        <a href="http://wttsfm.com/features/studio-92/"><img src="http://wttsfm.com/wp-content/uploads/2016/12/Studio-92-125x125.jpg" alt="Ad" /></a>
        <a href="http://wttsfm.com/contact-us/wtts-traffic-on-demand/"><img src="http://wttsfm.com/images/125Icons/GrayGoat125x125.jpg" alt="Ad" /></a>
        <a href="http://wttsfm.com/events/concert-connection/"><img src="http://wttsfm.com/images/125Icons/ConcertConnection.jpg" alt="Ad" /></a>
</div>
<div class="fix"></div>
<!--/ads -->
 

	<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	</div><!--/page -->
	
</div><!--/page-outer -->

<script type='text/javascript' src='http://wttsfm.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/wttsfm.com\/contact-us\/":[0,0,""],"http:\/\/wttsfm.com\/on-air\/":[0,0,""],"http:\/\/wttsfm.com\/features\/vip-room\/":[0,0,""]},"siteURL":"http:\/\/wttsfm.com","siteURLq":"http:\/\/wttsfm.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wttsfm.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/themes/NF/wtts-child/js/search.js?ver=1.0'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-content/themes/NF/wtts-child/js/m-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://wttsfm.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201719.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'12674140',v:'ext',post:'49665'});
var load_cmc = function(){linktracker_init(12674140,49665,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
	<div id="footer">
		
		<div class="footer_div w25">
			<a href="http://wttsfm.com/" title="WTTS FM"><img src="http://wttsfm.com/wp-content/uploads/2016/10/footerLogo-1.png" alt="" /></a>
		</div>
		<div class="footer_div w50">
		    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-46294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46294"><a href="http://wttsfm.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-46318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46318"><a href="http://wttsfm.com/files/EEO2017.pdf">EEO</a></li>
<li id="menu-item-46295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46295"><a href="http://wttsfm.com/privacy-policy/">User Agreement and Privacy Policy</a></li>
<li id="menu-item-46296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46296"><a href="http://wttsfm.com/sitemap/">Sitemap</a></li>
<li id="menu-item-46319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46319"><a href="https://publicfiles.fcc.gov/fm-profile/wtts">Public Files</a></li>
</ul></div>		</div>
		<div class="footer_div w25">
		    <div id="text-16" class="footer-widget footer-widget_text">			<div class="textwidget"></div>
		</div>  
		</div>
		
		<!--<div id="footer_1">
        	<div id="text-22" class="footer-widget footer-widget_text">			<div class="textwidget"><a href="http://wttsfm.com/contest-rules/">Contest Rules</a> | <a href="http://wttsfm.com/files/EEO2017.pdf">EEO</a> | <a href="http://wttsfm.com/privacy-policy/">User Agreement and Privacy Policy</a> | <a href="http://wttsfm.com/sitemap/">Sitemap</a> | <a href="https://publicfiles.fcc.gov/fm-profile/wtts">Public File</a></div>
		</div>    
		</div>
		<div id="footer_2">
        	<div id="text-16" class="footer-widget footer-widget_text">			<div class="textwidget"></div>
		</div>    
		</div>
		<div id="footer_3">
        	<div id="text-15" class="footer-widget footer-widget_text">			<div class="textwidget"></div>
		</div>    
		</div>
		<div id="footer_4" class="last">
        	    
		</div>-->
		<div class="fix"></div>
		
		<div id="credits">
		 <p class="fl">&copy; 2017 WTTS FM.</p>
	     <div class="fix"></div>
	</div>
	
	</div><!--/footer -->


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-13014935-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
